Mulai 1 November , WhatsApp Tak Bisa Dipakai di Android dan iPhone Ini

WAJAHBATAM –  Di laman resmi WhatsApp , menginformasikan bahwa smartphone yang menjalankan sistem operasi lawas Android 4.0.4 dan iOS 9, atau bahkan yang lebih lama dari dua versi itu , tidak akan bisa menggunakan WhatsApp per 1 November 2021.

“WhatsApp tidak akan lagi mendukung ponsel Android yang menjalankan sistem operasi 4.0.4 dan yang lebih lama pada 1 November 2021. Silakan ganti perangkat yang mendukung atau simpan riwayat perpesanan sebelum tanggal tersebut,” tulis WhatsApp dalam laman resmi nya.

Usia dua sistem operasi itu memang sudah lebih dari lima tahun. Android 4.0 Ice Cream Sandwich di rilis pada tahun 2011, yang artinya usia sistem operasi itu kurang lebih sudah sepuluh tahun.

Sementara iOS 9 yang diluncurkan Apple tahun 2015 tahun ini sudah memasuki usia keenam.

Beberapa di antara nya adalah:

Android:

Samsung:

– Galaxy Trend Lite
– Galaxy Trend II
– Galaxy SII
– Galaxy S3 mini
– Galaxy Xcover 2
– Galaxy Core
– Galaxy Ace 2

LG:

– Optimus F7
– Optimus F5
– Optimus L3 II Dual
– Optimus F5
– Optimus L5
– Optimus L5 II
– Optimus L5 Dual
– Optimus L3 II
– Optimus L7′
– Optimus L7 II Dual
– Optimus L7 II
– Optimus F6
– Optimus L4 II Dual
– Optimus F3
– Optimus L4 II
– Optimus L2 II
– Optimus Nitro HD dan 4X HD
– Optimus F3Q.

Sony:

– Xperia Miro Sony
– Xperia Neo L
– Xperia Arc S

iPhone:

– Apple iPhone SE
– Apple iPhone 6S
– Apple iPhone 6S Plus

Cara cek versi Android dan iOS

Jika smartphone Anda tidak masuk dalam daftar tapi belum mengetahui versi sistem operasi yang digunakan, bisa dicek secara manual.

Di perangkat Android, cara cek versi OS Android bisa dilakukan dengan mengakses menu Setting/Pengaturan > General/Umum > About/Mengenai.
Informasi sistem operasi biasanya terletak di bagian bawah.

Karena antarmuka (UI) masing-masin ponsel Android berbeda, kemungkinan langkahnya agak sedikit berbeda pula.

Sementara di perangkat iPhone, bisa dilakukan dengan cara buka menu Setting/Pengaturan > About Phone/Tentang Ponsel. Informasi versi sistem operasi biasanya ada di bagian bawah.

Jika ternyata perangkat masih menjalankan sistem operasi lama, tidak ada salahnya segera memperbarui ke versi terbaru, jika masih mendukung. Khusus untuk pengguna iPhone di atas, Apple mengumumkan bahwa tiga model tersebut akan bisa mendapatkan pembaruan iOS 15.

Jadi, jika pengguna iPhone SE, iPhone 6S, dan iPhone 6S Plus masih menjalankan iOS versi lama, sebaiknya segera memperbarui iOS ke versi terbaru.

Sumber
(DnL)

Leave your vote

Comments

0 comments

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *

Log In

Forgot password?

Forgot password?

Enter your account data and we will send you a link to reset your password.

Your password reset link appears to be invalid or expired.

Log in

Privacy Policy

Tambahkan ke Koleksi

Tidak ada koleksi

Koleksi saya

id_IDIndonesian